Camfrog Server Advanced 5.0 Released (Windows & Linux)

Camfrog Server Advanced 5.0 for Windows and Linux is now available for download.  This new server software version is made especially for users who host a large number of rooms on one server.  You can now also manage your rooms and servers remotely using our new advanced software without having to logon to your remote server.  On top of all these changes this new software also supports changing server ports while users are in the room where no users are affected.

Please note that if you are not a fan of this advanced server version you are welcome to use our basic Windows Camfrog Server software that we will continue to support indefinitely.  This advanced Camfrog server software is a completely new product made especially for advanced users with multiple rooms and it will not ever replace our basic Camfrog Server software.

Download Camfrog Advanced Server (Windows)

Download Camfrog Advanced Server (Linux)

48

48 thoughts on “Camfrog Server Advanced 5.0 Released (Windows & Linux)

    • Author gravatarAuthor gravatar

      This software seem not support with my Dedicated Servers. For Example, when I install it one out of 10 servers. When I was try to open it, it keep said “CONNECTING” for like 5 minutes then finally connect. Web Interface does not work too.

      * Cannot change room name while on same serial code, oplist, banlist… Have to re enter serial code, start over oplist, start over banlist, start over MOTD. This cause my clients get upset.

      * Users are now cannot using Web Interface. We are afraid to give them access remote access that they may change the max of connections.

    • Author gravatarAuthor gravatar

      You may want to test this NEW version, it has changed since the beta and most of your points have been noted.

    • Author gravatarAuthor gravatar

      Yes, I did upgrade it from beta. it still problem

    • Author gravatarAuthor gravatar

      The reason it takes several minutes to connect is because it optimizes the connections to avoid overloading our servers if one of your servers with 50 or 100 rooms is disconnected.

    • Author gravatarAuthor gravatar

      Can you be more specific than the web interface “does not work too”? We are unable to reproduce any problems and none of our private beta testers had problems either.

    • Author gravatarAuthor gravatar

      I was try to using Remote Access it said “Remote Connections are not allowed on this server.” I was set it up correct and still get that message.

      When I was try to using web interface, it keep said “Internet Explorer cannot display the webpage”

      I did enable it and set it correct.

    • Author gravatarAuthor gravatar

      We will try to reproduce. Have you ever had the basic server web version work correctly?

    • Author gravatarAuthor gravatar

      Yes, it is work to me.

    • Author gravatarAuthor gravatar

      Hello FroxyServer!

      I have tested here, from our side and its working.

      Can you please detail your problem?

    • Author gravatarAuthor gravatar

      Mevermind, it work now. Our Central Data been little problem. We just fix and now all work.

    • Author gravatarAuthor gravatar

      Thats Good 🙂 Its really fantastic new plataform ..

    • Author gravatarAuthor gravatar

      Well so far the only complaint i have for this new server is, our owners names are still red in the room and STILL BLACK in our server. On the 4.2 camfrog server just before I upgraded to this new one, everytime I rebooted my pc, the oplist would disappear and Id have to re enter all the names and colors all over again, for this one…I dont know yet but I will test it further and keep you posted. I’m so way greatful to have a bot that works with this new server woot! Kudo’s! Now I’m just waiting for the new bot WORD SCRAMBLE Plugin. UGH!<333 Hugs

    • Author gravatarAuthor gravatar

      There still seems to be an issue using the webinterface with Google Chrome, it’s not sending the authentication request to the browser properly, so it pops out as unauthorized. Could we have that looked into some more please?

      The authentication issue with Chrome was present in 4.2 (linux), no idea if it was there with windows, haven’t touched the windows server yet.

      Loving version 5.0 Keep up the great work!

    • Author gravatarAuthor gravatar

      YOU KNOW WHAT, IT MAY BE ONLY FOR PC’S WITH 64 BIT AND THATS WHAT MINE IS! WPW. Im sorry I just thought of that from the last issue i had making names on my 34bit pc on the old bot. Im gonna test that now too and see if it lets me make new names on this pc with the new bot. but if you can check that out for me, I think thats why i see the names black in my server and red in the room, cause you need to adjust the new server for 64 bot pc’s. Thanks guys, I’ll keep checkin back with details. Love ya’s

    • Author gravatarAuthor gravatar

      greatttttttttt job !

    • Author gravatarAuthor gravatar

      Ok for the webpanles as u all can nto work this out i will tell u.

      http://IP:PORT < some saying this will not work

      So this will

      https://IP:PORT

      **NOTE THE S IN HTTP**

    • Author gravatarAuthor gravatar

      Admin Please More Users Don’t Know How Can Use That New Camfrog Server Advanced 5.0 Can U Show For us more explaination

    • Author gravatarAuthor gravatar

      Been testing away with the linux version and using the windows version to do remote connection.

      Its amazing. it runs fantastic and fast.

      My hat commes off you to camfrog and its devs.gi

    • Author gravatarAuthor gravatar

      Dear,
      I was doing tests with camfrog 5 and web interface only works with localhost: xxxx
      with remote host does not work, I gave all permissions but does not work.
      do you recommend?

    • Author gravatarAuthor gravatar

      Camfrog Server 5.0, there are some problems with settings.
      1) ability to choose the folder where to store file room (Log, oplist, Banlost, config)
      2) Block Remote command /SETOPT max_connections 1-2000
      3) difficulties with the web interface, I can not get it to work by remote ip, it works only on localhost. I checked all permissions you are ok.

      Regards
      A.C.

    • Author gravatarAuthor gravatar

      5.0 I have remote working in it and web at the same time. and wot i sed befor was for the 5.0

    • Author gravatarAuthor gravatar

      please admin for started room on linux? i have installed on my server linux… and configured cf_room and cf_server pls who to start my room ?

    • Author gravatarAuthor gravatar

      hello. when I try to connect me to the remote server linux windows of the following message “Unable to initialize SSL connection” which will be the problem? And what should I do to correct.

      Grateful.

    • Author gravatarAuthor gravatar

      Hello well nice work camfrog you really did listen to us and pull out the stops
      but there is 2 thing i noticed you have missed out

      1. when a user connects with the remote room access under the profile tab it still showing the server pro code that the room is on what dose not need to be there and really should not be there as users have no need to be able to see this info

      2. ok you did change the logging system so every room has its own log file but it gose accross in big lines what is hard to read when looking for somthing in 4.2 it goses down for every thing

      could you please update this so the logs show per line

      so its not like

      [2010/02/13 06:41:18] Server: connecting TazFrogCore [2010/02/13 06:41:18] Server: connecting TazFrogCore [2010/02/13 06:41:18] Server: connecting TazFrogCore [2010/02/13 06:41:18] Server: connecting TazFrogCore [2010/02/13 06:41:18] Server: connecting TazFrogCore [2010/02/13 06:41:18] Server: connecting TazFrogCore [2010/02/13 06:41:18] Server: connecting TazFrogCore [2010/02/13 06:41:18] Server: connecting TazFrogCore [2010/02/13 06:41:18] Server: connecting TazFrogCore

      But like this
      [2010/02/13 06:41:18] Server: connecting TazFrogCore
      [2010/02/13 06:41:18] Server: connecting TazFrogCore
      [2010/02/13 06:41:18] Server: connecting TazFrogCore
      [2010/02/13 06:41:18] Server: connecting TazFrogCore
      [2010/02/13 06:41:18] Server: connecting TazFrogCore
      [2010/02/13 06:41:18] Server: connecting TazFrogCore
      [2010/02/13 06:41:18] Server: connecting TazFrogCore

      that would just complete the new server off just nice

      Thanks for all the work you have put into this new server and thank you for taking the time to listen to what we had to say you have done a very good job and once the server pro codes are not shown in profile tabs i will very much look forword to useing the new server software

    • Author gravatarAuthor gravatar

      @TazFrogCore, you might want to use a another text editor to view log files, notepad doesn’t recognize *nix style line breaks, so it shows everything in one line. May I suggest notepad2, notepad+=, or wordpad.

      @Camfrog
      I hope someone looks into the chrome issue with webpanel logins. It works fine in IE, Firefox and Opera, but with chrome the authentication dialog doesn’t even pop up, we’re forwarded straight into the authentication error page.

    • Author gravatarAuthor gravatar

      ** If you find that you restart server and then the new camfrog server 5.0 will not work rite you can reinstall it and the files and room folder will stop there and when install done they will go back in

    • Author gravatarAuthor gravatar

      for some reason i can’t seem to get the web interface working at all on any web browser tryed I.E 8, Safari, FireFox none of them are working tryed every thing i can think of from the looks of the server settings its only 1 port for web interface right

    • Author gravatarAuthor gravatar

      the server advanced 5, constant refreshing of edit area (textbox) makes it dificult to edit

      just incase its misted here.

    • Author gravatarAuthor gravatar

      I got some room owners who have Camfrog Server Advanced, they complian that (POP) is annoying them. They want disable it. How can it disabled it?

    • Author gravatarAuthor gravatar

      This is the most beautiful thing I’ve ever done … camfrog
      thanks for having done

    • Author gravatarAuthor gravatar

      There a loop hold in 5.0 and with the bots

      if you have a room on 5.0 you can put a 3.94 bot in the room
      but just one can go in one room no other will so the rest of the rooms you will have to use the new bot

    • Author gravatarAuthor gravatar

      oh and if u have a busy room on 5.0 and then go to the oplist and try and add someone it will nto let you if a user gose out the room or comes in the room so u have to try do it fast

    • Author gravatarAuthor gravatar

      Oh and i take it no one has tryed the new bots so i tell u now ONE BOT ONE CODE

    • Author gravatarAuthor gravatar

      some glitch regurding cameras not really paused when it should be.
      new server and new client.

    • Author gravatarAuthor gravatar

      oh and its windows 7 that had the problem so far

    • Author gravatarAuthor gravatar

      hmm windows 7 i don’t like . So nice windows vista ultimate

    • Author gravatarAuthor gravatar

      ellow!!!!! guys can u help me i hab ah problem to my bot 5.0 i install it but the plugins did not work????????? help me plzzzzzzzzzzzzz…….

    • Author gravatarAuthor gravatar

      meaning install Camfrog Server Advanced 5.0 in Local PC can ctrol Remote server?

    • Author gravatarAuthor gravatar

      my local pc is windows , and romote servere is centos , install Camfrog Server Advanced 5.0 in local pc can contrl my server ?

    • Author gravatarAuthor gravatar

      Before i upgrade to 5.0 Linux i tried it on an other server.

      I followed INSTALLATION steps 1 to 10

      in cf_server.conf i make this entries

      rooms_available=mytestroom1 mytestroom2

      rooms_active=mytestroom1 mytestroom2

      server_port_range=6000-6010

      Then i start cf with
      /etc/rc.d/init.d/camfrogserver start

      AND THEN:

      ONLY “mytestroom1” started

      Then i stopped the server

      And now when i look in the cf_server.conf then are these entries:

      rooms_available=mytestroom1 mytestroom2

      rooms_active=mytestroom1

      server_port_range=6000-10000

      Why that and why don’t start the second room?
      Hope you understand and can help me.

      P.S. Sorry for my bad english but i am german.

    • Author gravatarAuthor gravatar

      How do I make the scripts work for Debian/Ubuntu?

      I converted the “camfrogserver-5.0-4.noarch.rpm” into “camfrogserver-5.0-4.noarch.deb” without complaints. The package also installed without complaints as well. But the “/etc/rc.d/init.d/camfrogserver” script contains lots of RHEL (Fedora) specific commands and paths. I’m really lost here, since my co-location ISP is using Debian/Ubuntu servers. Any help from Camfrog here?

      I believe there are lots of Debian users out there having the same problem.

    • Author gravatarAuthor gravatar

      I test new version camfrog server 5.0 advanced linux build.
      This is the best version. thank you for all.
      Work well best performance.
      Good work camfrog.

    • Author gravatarAuthor gravatar

      Feature Request

      Regarding SSL certificates. It would be nice if it could generate certificate signing requests as well, so we could have them signed by official certificate authorities. It doesn’t look well on us when we’re forwarded to “This connection is not trusted” because we’re using self-signed certificates for https

    • Author gravatarAuthor gravatar

      I agree with frogfuzion .. Trusted Certificates will be nice

    • Author gravatarAuthor gravatar

      Я не понравлиться Camfrog Server Advanced 5.0
      потому что web-server причем перезагрузка и стоп нету!
      Надо состав web-server установка перезагрузка и стоп

      I do not like me Camfrog Server Advanced 5.0
      because the web-server with no restart and stop!
      It must be part of web-server installation restart and stop

    • Author gravatarAuthor gravatar

      hi
      just add EXPORT OLD FILES oplist and banlist that the most important.

      all be perfect GOOD JOB

    • Author gravatarAuthor gravatar

      All host you may want to look about on your servers 5.0 server has a bug you can put a room in 18+ and next time you look on the server it will say on the settings that the room is in 18+ but if you look in the listing it will be in allage. i am not the first to have found this bug

    • Author gravatarAuthor gravatar

      I agree Ady, I have also seen this problem with the room in the wront section, strange to say the least as one server seems to be fine, then the other has this problem.

      Pete

Comments are closed.

%d bloggers like this: