photo_55089_20110826

Today we published updated binaries of all Camfrog Distributed Server components. These updates are mostly security and bugfixes, but because it’s a major update, we are requiring all hosters to update their servers as soon as possible.
You can download the latest version of Camfrog Distributed Server by logging into your hosting portal athttps://hosting.camfrog.com
Remember ALL components must be updated at this time.
Please be aware, that if you haven’t updated by November 20th, your hosting may go offline until you update, so to avoid any downtime, please update as soon as possible.
Advertisements

Comments on: "Camfrog Distributed Server Update" (3)

  1. Please remember if using linux

    You need too be on 6.x – 7.x only version work 5.x no longer work please remember if

    some hosters mite get this error : So if you encounter this error /lib/ld-linux.so.2: bad ELF interpreter: No such file or directory this is how you can fix it:

    I’ll tell how fix it.. On any RPM based distribution (CentOS/RedHat/Fedora/Suse/Mandriva):
    yum -y install glibc.i686

    Thank – You
    FrogCF

  2. buna pls rooms thasnk server ok camfrog pls romania bye love

  3. Please update Camfrog for OSX too!
    It have some issue now… running on EL Capitan 10.11.1

Comments are closed.

%d bloggers like this: